Apple Pay Temporarily Unavailable

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted May 16, 2025 - 12:57 PDT

Monitoring

Apple Pay experienced a service disruption external to Kajabi, which is now restored and available at checkout. We will continue to monitor and will update this page accordingly.
Posted May 16, 2025 - 11:26 PDT

Identified

We've identified that the elevated errors for Apple Pay payments processed through Kajabi Payments are due to an outage reported by Apple.

Apply Pay has been temporarily removed as an option at checkout until this issue is resolved.
Posted May 16, 2025 - 10:00 PDT

Investigating

We're observing elevated errors for Apple Pay payments processed through Kajabi Payments.

We will update this page once we have more information to share.
Posted May 16, 2025 - 09:40 PDT