Error 1034 with Path A Domain Forwarding
Incident Report for Kajabi
Resolved
Our team has resolved the issue. Every incident is thoroughly investigated to mitigate future occurrences. We greatly appreciate your patience while our team fixed the underlying problem.
Posted Jan 20, 2022 - 22:37 PST
Monitoring
A fix has been implemented and we are monitoring the results. We recommend to clear your browser's cache and retry, and reach out to support if you continue to encounter forwarding errors and match the incident criteria.
Posted Jan 20, 2022 - 21:33 PST
Identified
We have identified that the issue resides with the IP address of the root domain's 'A' record. We are working on rectifying this for all domains that we are managing via Path A, but it may take some time for this sweep to complete. For immediate resolution, please reach out to our support team. Thank you!
Posted Jan 20, 2022 - 15:38 PST
Investigating
We've observed an uptick in forwarding issues with custom domains connected with Path A (connected using Kajabi nameservers). Investigating this is currently our highest priority and we will keep you updated. Thank you for your patience during this time!
Posted Jan 20, 2022 - 14:11 PST