Delays in conversation affecting support.

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted Mar 03, 2026 - 06:26 PST

Investigating

Due to a vendor outage, live chat and email support may have delays intermittently. We will update this page as soon as we have updates to share.
Posted Mar 03, 2026 - 05:20 PST