Calendly Outage
Incident Report for Kajabi
Resolved
Calendly has indicated a full recovery.

To view the timeline of this incident, you may visit the following link: https://www.calendlystatus.com/incidents/n5w42ypt18v3
Posted Jun 27, 2024 - 14:47 PDT
Monitoring
Calendly is reporting a complete outage to their application. This may impact our Calendly integration inside Kajabi.

You can see the current Calendly status here: https://www.calendlystatus.com/

We will update this status as we get more information.
Posted Jun 27, 2024 - 13:54 PDT