Issue Loading Checkout Pages
Incident Report for Kajabi
Resolved
We've resolved an issue in the app affecting checkout pages from loading after they were attempted multiple times. This incident is now resolved.
Posted Dec 26, 2023 - 04:53 PST