Email links within emails received over Telenor email service may open to a warning.
Incident Report for Kajabi
Resolved
Our team has confirmed with both Telenor and through Kajabi customer reports, that links within emails are no longer being blocked. We appreciate your patience and cooperation through this difficult time. For more information about this Incident and how we address these scenarios, please see this article: https://help.kajabi.com/hc/en-us/articles/4405056674075. Thank you and have a wonderful rest of your day.
Posted Aug 11, 2021 - 09:40 PDT
Identified
We have recognized that email links opened through the Norwegian email service Telenor may prompt a warning.
Our team has communications with Telenor open now. We appreciate your patience on this matter.
Posted Aug 09, 2021 - 10:08 PDT