Support Chat is currently unavailable
Incident Report for Kajabi
Resolved
This issue is now resolved and our chat functionality has been restored. Thank you for your patience while we worked towards the resolution of the issue.
Posted Sep 28, 2021 - 08:49 PDT
Monitoring
Our chat vendor implemented a fix and is seeing recovery. Our chat functionality is now accessible. We’re now monitoring the chat functionality and ensuring that it has stabilized.
Posted Sep 28, 2021 - 07:21 PDT
Identified
Our chat vendor has identified the root cause of the issue and is working on a fix. We apologize for the inconvenience and will provide an update once we have more information. Thank you for your continued patience.
Posted Sep 28, 2021 - 05:56 PDT
Investigating
We've noticed some issues affecting our support chat. Our chat vendor is investigating and looking to resolve the matter. We'll provide an update soon as we have more from their team. Please reach out to support@kajabi.com for your needs. We greatly appreciate your patience at this time
Posted Sep 28, 2021 - 05:15 PDT