OpenAI Services Latency and Availability Issues
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 08:05 PST
Monitoring
Our third-party vendor implemented a fix, and our AI-assisted tools are working as expected. Please let us know if you experience any issues.
Posted Nov 08, 2023 - 07:49 PST
Investigating
One of our vendors, OpenAI, is currently experiencing significant latency and reliability issues. You may experience delays while using our AI-assisted tools. We will post an update as more information is available.
Posted Nov 08, 2023 - 07:48 PST