Error message showing on the Community Admin Dashboard

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted Aug 27, 2024 - 10:48 PDT

Monitoring

Error message "An error occurred while retrieving your data" showing on the Community Admin Dashboard was experienced at 5:26 AM PST and was resolved at 6:45 AM PST.

Kajabi Communities should be working as normal.

Our engineers took action to remediate the issue and are putting further preventative measures in place now. Root cause analysis is ongoing.
Posted Aug 27, 2024 - 07:23 PDT