Live Chat Unavailable
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Apr 26, 2023 - 11:32 PDT
Monitoring
A fix has been implemented by our service provider and we are back to seeing successful live chat connections. We will continue to monitor until we are certain that functionality has been fully restored.
Posted Apr 26, 2023 - 11:16 PDT
Identified
Due to a vendor outage, live chat may be currently unavailable. If you require assistance, please email support@kajabi.com and an agent will be in touch with you. Thank you for your patience and understanding, we will update this page as soon as we have updates to share.
Posted Apr 26, 2023 - 10:38 PDT