Live Chat Unavailable
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Mar 17, 2024 - 01:32 PDT
Monitoring
We are now seeing successful live chat connections. We will continue to monitor until we are certain that functionality has been fully restored.
Posted Mar 17, 2024 - 01:07 PDT
Investigating
Our vendor has ongoing maintenance and live chat is currently unavailable. If you require assistance, please email support@kajabi.com and an agent will be in touch with you. Thank you for your patience and understanding, we will update this page as soon as we have updates to share.
Posted Mar 17, 2024 - 00:47 PDT