Zoom outage causing inconsistency with Calendly meetings

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 14:07 PDT

Monitoring

Calendly is reporting that Zoom services are coming back online with positive results.

We are currently monitoring for any changes.
Posted Apr 16, 2025 - 13:50 PDT

Identified

Zoom is currently experiencing an outage that may affect users relying on the Calendly integration. As a result, some Heroes and their customers could encounter issues accessing Zoom meetings. For real-time updates, please visit Calendly's status page at https://www.calendlystatus.com/
Posted Apr 16, 2025 - 13:10 PDT