Kajabi Mobile App - Opening & Loading Issues

Incident Report for Kajabi

Resolved

This incident has been resolved.
Please update to the latest version of the Kajabi mobile app from the Google Play Store.
Posted Apr 13, 2026 - 16:52 PDT

Identified

We've identified the cause of the flickering and reloading behavior affecting the Kajabi Mobile App.

Our engineering team is working as quickly as possible to deploy a fix. Thank you for your continued patience.
Posted Apr 13, 2026 - 13:50 PDT

Investigating

We're aware of an issue affecting the Kajabi Mobile App. It may appear to be flickering and/or unexpectedly reloading when opening the app.

Our team is actively investigating and will provide updates as we learn more. We appreciate your patience.
Posted Apr 13, 2026 - 13:13 PDT