Support Chat is currently unavailable
Incident Report for Kajabi
Resolved
The fix has been implemented and chat functionality has been restored. Thank you for your patience while we worked towards the resolution of the issue.
Posted May 14, 2021 - 17:15 PDT
Update
We are continuing to investigate this issue.
Posted May 14, 2021 - 17:11 PDT
Investigating
We've noticed some issues affecting our support chat. Our chat vendor is investigating and looking to resolve the matter. We'll provide an update soon as we have more from their team. Please reach out to support@kajabi.com for your needs. We greatly appreciate your patience at this time.
Posted May 14, 2021 - 16:52 PDT
This incident affected: App Availability.