Delays in chat messages and email affecting Kajabi Support interactions

Incident Report for Kajabi

Resolved

Our vendor has implemented a fix and this is now resolved.
Posted Aug 03, 2026 - 10:09 PDT

Identified

We've noticed some issues affecting our support interactions. There may be a delay in response from our agents. Our chat vendor is investigating and looking to resolve the matter. We'll provide an update soon as we have more information. Please reach out to support@kajabi.com for your needs.

Thank you for your continued patience, we will continue to update this page as the situation evolves.
Posted Aug 03, 2026 - 07:24 PDT