Kajabi Scheduler Inaccessible
Incident Report for Kajabi
Resolved
This incident has been resolved and Kajabi Scheduler's function has returned to normal. Thank you for your patience.
Posted Apr 25, 2023 - 10:31 PDT
Investigating
Kajabi Scheduler is currently inaccessible due to a vendor incident. We'll keep you updated as soon as we have more information to share.
Posted Apr 25, 2023 - 10:01 PDT