Email Services - Outbound Delays and Event Processing Errors
Incident Report for Kajabi
Resolved
This incident has been resolved and we are no longer experiencing issues or delays regarding outbound emails. Please reach out to support@kajabi.com if you are continuing to encounter delivery delays.
Posted Jun 09, 2022 - 09:37 PDT
Monitoring
A fix has been implemented by the upstream provider. Outbound email and inbound events are returning to normal success rates. We are continuing to experience some delays processing the backlog of messages, but those delays are also falling rapidly.

We are continuing to monitor and will keep you updated.
Posted Jun 09, 2022 - 07:11 PDT
Identified
We're beginning to see recovery of outbound email sending and email event processing from our upstream provider. We are continuing to monitor.
Posted Jun 09, 2022 - 06:31 PDT
Investigating
We’ve noticed some issues in the app outbound email delivery and email event processing, including password reset emails due to the third party upstream outage. Our engineers are monitoring the situation. We highly appreciate your patience at this time.
Posted Jun 09, 2022 - 06:00 PDT
This incident affected: Email (Automated Site Emails, Marketing Email Editing and Scheduling).