Live Chat Unavailable
Incident Report for Kajabi
Resolved
A fix has been implemented and our chat functionality has been restored. Thank you for your patience while we worked with our vendor towards a resolution.
Posted Dec 15, 2021 - 08:25 PST
Identified
Our chat vendors are affected by the network connectivity issue which is affecting the customers’ ability to reach our Live chat.
Posted Dec 15, 2021 - 08:23 PST
Investigating
We have noticed some issues that are affecting our chat support. Our chat vendor is still investigating and working towards a resolution. We'll provide an update as soon as we can, and please reach out to support@kajabi.com for assistance. We appreciate your patience and understanding at this time.
Posted Dec 15, 2021 - 07:46 PST