Intermittent Klarna Errors

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted May 09, 2025 - 19:01 PDT

Monitoring

We've identified that intermittent issues affecting Klarna payments were due to a third-party partner. They have implemented a fix, and we are observing recovery while continuing to monitor the situation.
Posted May 09, 2025 - 18:26 PDT

Update

We've identified that intermittent issues affecting Klarna payments were due to a third-party partner. They have implemented a fix, and we are observing recovery while continuing to monitor the situation.
Posted May 09, 2025 - 18:25 PDT

Investigating

We are currently investigating intermittent errors for customers that attempt to check out using Klarna. We will update this page when we have more information to share.
Posted May 09, 2025 - 16:42 PDT