Email links are redirecting to an error page
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Oct 09, 2023 - 18:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2023 - 01:50 PDT
Investigating
We are currently investigating an issue with email links leading to an error page. We will update this page as soon as we have more information to share. Thank you for your patience.
Posted Oct 07, 2023 - 01:05 PDT