Custom Domain Routing from Europe
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted 18 days ago. May 06, 2019 - 05:00 PDT
Identified
We're aware of a routing issue preventing EU and Asia users from connecting to some Kajabi sites with custom domains. We're working with one of our vendors on a resolution.
Posted 18 days ago. May 06, 2019 - 04:27 PDT
This incident affected: App Availability.