Calendly integration issues

Incident Report for Kajabi

Resolved

Calendly's incident is resolved. Thank you for your patience and understanding.
Posted Jun 12, 2025 - 16:14 PDT

Identified

Calendly is reporting an outage that may affect users relying on the Calendly integration.

As a result, there may be errors when booking a new session on coaching programs, notification delays from sessions that are already configured, and issues configuring new and existing integrations. Coaching programs that use the Kajabi scheduler are not affected.

For real-time updates, please visit Calendly's status page at https://www.calendlystatus.com/
Posted Jun 12, 2025 - 12:03 PDT