Support Unavailability

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 13:54 PST

Monitoring

Our vendor has implemented a fix and we are actively monitoring the situation.
Posted Jan 09, 2026 - 12:56 PST

Investigating

Due to a vendor outage, live chat and email support may be currently unavailable. We will update this page as soon as we have updates to share.
Posted Jan 09, 2026 - 11:55 PST