Contacts list showing no results

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted Sep 11, 2025 - 19:28 PDT

Monitoring

A fix has been implemented and you should now be able to access your contacts without further issues. We are continuing to monitor the situation and continue to post more updates here.
Posted Sep 11, 2025 - 14:33 PDT

Identified

We are currently experiencing an issue with Contacts list where it's showing no results. We have already identified the root cause of the issue and are working on pushing out a resolution. We will update you as soon as we have more information.
Posted Sep 11, 2025 - 14:27 PDT