Cloudflare Service Issues affecting access to Hero sites and Admin account with unexpected 500 errors

Incident Report for Kajabi

Monitoring

A fix has been implemented by Cloudflare, and we believe the incident is now resolved. We are continuing to monitor for errors to ensure all services are back to normal.
Posted Nov 18, 2025 - 06:53 PST

Identified

We are aware of a Cloudflare incident that is causing Heroes and your members to experience an unexpected 500 error when visiting your page. Cloudflare is investigating this issue, and we will provide updates to this page as soon as possible.
Posted Nov 18, 2025 - 04:11 PST
This incident affects: App Availability.