Kajabi Admin Login Issues

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted Oct 30, 2023 - 14:12 PDT

Monitoring

Login services have returned to normal and we are closely monitoring for any irregularities.
Posted Oct 30, 2023 - 13:26 PDT

Investigating

We're currently investigating login issues to Kajabi admin. We'll update this page as soon as more information is available.
Posted Oct 30, 2023 - 13:12 PDT