Outbound Marketing Email Delays
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 09:40 PDT
Monitoring
Our vendor has implemented a fix and we have observed a steady decline in delays. We are continuing to monitor the situation until a full resolution has been reached.
Posted Oct 07, 2021 - 09:29 PDT
Identified
We are currently experiencing delays with some, but not all, outbound Marketing Email deliveries due to a vendor outage. No delays have been detected on Transactional Emails at this time, however we will continue to monitor and update as changes occur.
Posted Oct 07, 2021 - 08:55 PDT
This incident affected: App Availability.