Video Encoding Delays
Incident Report for Kajabi
Resolved
The incident has been resolved. The vendor has finished processing the backlog of uploaded media.
Posted Dec 21, 2022 - 18:12 PST
Update
The vendor has implemented a fix, and anticipates that encoding queues will be cleared by 7pm PST. We are continuing to monitor for any performance improvements or changes with media encoding services and other queues. If you encounter any issues uploading media, we recommend saving and returning to the page later. Thank you for your patience, and we will post updates to this page as soon as we have more information to share.
Posted Dec 21, 2022 - 17:38 PST
Identified
Due to a vendor disruption, media encoding in the application may be delayed but functional. If you encounter any issues with a video/file stuck encoding, you may save the page and try again later. We will update this page as soon as we have more information to share.
Posted Dec 21, 2022 - 14:03 PST