Problems adding custom domains
Incident Report for Kajabi
Resolved
This incident has been resolved. There should no longer be problems with adding custom domains to the Kajabi platform.
Posted Jan 17, 2021 - 16:00 PST
Update
Our provider is attempting to help us resolve the issue. In the meantime, it it likely that adding custom domains to the Kajabi platform will continue to fail.
Posted Jan 17, 2021 - 15:33 PST
Update
We are continuing to investigate any way we can resolve the issue while also waiting on our provider to send more information. In the meantime, it it likely that adding custom domains to the Kajabi platform will continue to fail.
Posted Jan 17, 2021 - 14:59 PST
Identified
Our provider for custom domain integration was misconfigured and we have contacted our provider to attempt to resolve this issue as soon as possible. In the meantime, it it likely that adding custom domains to the Kajabi platform will fail.
Posted Jan 17, 2021 - 14:37 PST
Investigating
We are currently investigating this issue.
Posted Jan 17, 2021 - 14:30 PST