Apple Pay and Google Pay unavailable for some checkout pages
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted May 01, 2024 - 18:31 PDT
Identified
The issue has been identified and a fix is on the way.
Posted May 01, 2024 - 17:23 PDT
Investigating
We're currently investigating an issue where Apple Pay and Google Pay are unavailable on the checkout page for some subscription offers. We will update this page as soon as we have more information to share.
Posted May 01, 2024 - 16:17 PDT