Partial Outage
Incident Report for New Kajabi
Resolved
This incident has been resolved.
Posted 9 days ago. Dec 04, 2018 - 14:50 PST
Monitoring
We believe this issue is resolved but are continuing to monitor.
Posted 9 days ago. Dec 04, 2018 - 14:36 PST
Investigating
Our video provider is currently experiencing an interruption of service. Admin users may have difficulty uploading new videos during this time. Video playback to users is currently operational. We will update this page as new information becomes available.
Posted 9 days ago. Dec 04, 2018 - 13:30 PST
This incident affected: App Availability.