Admin Panel and Sites Slow or Inaccessible
Incident Report for Kajabi
Resolved
This incident has been resolved. Every incident is thoroughly assessed to mitigate and prevent any future instances and we thank you greatly for your patience and understanding while we came to a resolution.
Posted Nov 30, 2021 - 15:06 PST
Monitoring
Latency has recovered and the application is back to peak stability. We are continuing to closely monitor web accessibility.
Posted Nov 30, 2021 - 14:29 PST
Update
The force log out has occurred and we've observed a further decline in errors. We are continuing to work towards resolving web request latency, both in-app and customer sites.
Posted Nov 30, 2021 - 13:08 PST
Update
As we work towards deploying the fix, one of the mitigation efforts may force log out customers, members, and affiliate users. We don't anticipate this to have any negative impact.
Posted Nov 30, 2021 - 12:43 PST
Identified
We have identified the cause of the issue and are working towards instating the fix as safely and urgently as possible.
Posted Nov 30, 2021 - 12:16 PST
Update
We've observed a decline in timeouts and are continuing to work towards further decreasing latency.
Posted Nov 30, 2021 - 11:45 PST
Update
We are working towards resolving the increased latency as quickly and urgently as possible. Thank you for your patience and we will update this page as conditions improve.
Posted Nov 30, 2021 - 11:09 PST
Update
We are continuing to investigate elevated web request latency and occasional timeouts. Thank you for your patience and understanding during this time.
Posted Nov 30, 2021 - 10:17 PST
Investigating
We are experiencing increased web request latency and occasional timeouts. This issue is our highest priority. We will keep you informed on this page as we work toward a fix.
Posted Nov 30, 2021 - 09:54 PST
This incident affected: App Availability.