Broken page screenshots & issues uploading on iOS devices.
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 15:31 PST
Monitoring
A fix has been implemented by one of our vendors and we are continuing to monitor the results.
Posted Jan 20, 2023 - 13:29 PST
Investigating
One of our vendors is experiencing an outage that results in intermittent or failed uploads for iOS device users. Please use a computer web browser to perform uploads as a workaround at this time.

You also might notice broken page screenshots in the admin. These images will be regenerated with the vendor has fixed their issue.

We will keep you posted as soon as we have information to share.
Posted Jan 20, 2023 - 09:21 PST