Inability to access A/B Email Testing functionality
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Dec 12, 2024 - 14:49 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2024 - 08:47 PST
Identified
We’ve discovered an issue impacting the A/B Email testing functionality.

This is impacting the Admin accessibility of the functionality. During this time, A/B Emails and the associated reports are unavailable.

We are working to resolve this matter as soon as possible and will provide updates as we have them.

We appreciate your patience and understanding as we work to resolve this issue.
Posted Dec 12, 2024 - 06:13 PST