Community "View Reply" Button Unresponsive

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 15:40 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2026 - 14:27 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 21, 2026 - 13:36 PST

Investigating

We are currently experiencing an issue where the Communities "View Reply" button within posts is inaccessible. Users may be unable to see some comments during this time.

Our engineering team is actively investigating the cause and working to resolve the issue as quickly as possible. We’ll provide updates here as more information becomes available.

Thank you for your patience and understanding.
Posted Jan 21, 2026 - 13:29 PST