Some heroes' customers may be unable to access Course Live Video and scheduled Coaching Calls

Incident Report for Kajabi

Resolved

The fix has been applied and our Heroes' customers should now be able to enter Course Live Video calls, and any scheduled coaching calls. This incident is resolved. Thank you for your patience!
Posted Apr 03, 2025 - 17:49 PDT

Investigating

We are aware that some Heroes customers are access course live video and joining scheduled coaching calls.
We have identified a solution and working to implement it as soon as possible.

We will update this page as new information becomes available.
Posted Apr 03, 2025 - 16:37 PDT