File Upload Issues

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted Jul 30, 2025 - 20:05 PDT

Monitoring

A fix has been implemented and we're currently monitoring file uploads. Please let us know if you continue to encounter any errors.
Posted Jul 30, 2025 - 19:56 PDT

Investigating

We're currently investigating an issue that is affecting file uploads. We will keep you posted as soon as we have information to share.
Posted Jul 30, 2025 - 19:35 PDT