Investigating Cofounder Chat Display Issue

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted Apr 29, 2026 - 14:54 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2026 - 14:37 PDT

Identified

We are currently investigating reports of text display issues in the Cofounder chat window.

Some users may experience difficulty reading chat messages during this time. Our team is actively looking into this and we'll provide updates as we learn more.
Posted Apr 29, 2026 - 12:51 PDT