Live Chat Unavailable
Incident Report for Kajabi
Resolved
This Incident has been resolved.
Posted May 03, 2023 - 17:20 PDT
Monitoring
A fix has been deployed by our vendor and we anticipate that heroes can now initiate a chat without issues. We will continue to monitor this fix and update further as we have more information. If you are still encountering issues, please send an email to support@kajabi.com and an agent will be in touch with you.
Posted May 03, 2023 - 13:48 PDT
Identified
Due to a vendor outage, live chat may be currently unavailable. If you require assistance, please email support@kajabi.com and an agent will be in touch with you. Thank you for your patience and understanding, we will update this page as soon as we have updates to share.
Posted May 03, 2023 - 08:38 PDT