Kajabi Scheduler Latency
Incident Report for Kajabi
Resolved
API response times have recovered, and this incident has been reported by our vendor as resolved.
Posted Oct 07, 2022 - 14:57 PDT
Identified
A fix is being implemented by our vendor and will provide updates as necessary.
Posted Oct 07, 2022 - 12:39 PDT
Investigating
The vendor we utilize for Coaching's "Kajabi Scheduler" tool has observed increased API response times and is investigating. If our Heroes use this tool, their customers may notice some delays in scheduling coaching events. We will keep you posted as soon as we have updates to share.
Posted Oct 07, 2022 - 11:59 PDT