Custom Domain Operations Failing

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted Feb 09, 2021 - 11:37 PST

Identified

All users are currently unable to add or remove custom domains on our platform because of API failures with one of our vendors. We will update this page as new information becomes available.
Posted Feb 09, 2021 - 08:44 PST

Investigating

We are aware that some users are currently unable to add or remove custom domains and we are actively investigating the issue. We will update this page as new information becomes available.
Posted Feb 09, 2021 - 08:28 PST
This incident affected: App Availability.