Some members cannot access sites through custom domain
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 05, 2019 - 07:34 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Mar 05, 2019 - 07:12 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Mar 05, 2019 - 06:34 PST
Investigating
We're investigating why a small percentage of members are unable to visit sites via their custom domain. Affected users will receive "We're sorry, something went wrong" when visiting the site.
Posted 7 months ago. Mar 05, 2019 - 06:09 PST
This incident affected: App Availability.